Some customers may encounter error messages due to an ongoing networking incident with Cloudflare

Incident Report for Returnless

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 12:47 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2025 - 10:21 CET

Identified

Customers may experience issues when trying to access some Returnless external services (e.g. integrations). This is a Third Party issue with Cloudflare. The error will be logged to your application logs in the panel. Please see Cloudflare's own status page for the latest updates https://www.cloudflarestatus.com/
Posted Dec 05, 2025 - 10:04 CET
This incident affected: Returnless (API, Return forms) and Platform integrations (Adobe Commerce, bol, Channable, ChannelEngine, CCV Shop, Lightspeed, Magento 2, Monta, NetSuite, Open Integration, Picqer, QLS, Salesupply, Sherpaan, Shopify, Shopware, Wics, WooCommerce, Virtual Integration, Sendcloud).