Returnless API is less responsive
Incident Report for Returnless
Resolved
The API seems to be fully operational. Further investigation will be performed with affected client(s).
Posted Nov 20, 2024 - 09:29 CET
Investigating
We are currently experiencing issues with the Returnless API. We are investigating the issue.
Posted Nov 20, 2024 - 09:19 CET
This incident affected: Returnless (API).