Webhook signature incorrect
Incident Report for Returnless
Resolved
This incident has been resolved.
Posted Sep 11, 2024 - 09:33 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2024 - 16:28 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2024 - 15:27 CEST
Investigating
We're currently experiencing issues with generating a correct signature in the header of all webhooks.
In case you verify our webhook requests using this signature, the verification might fail on your side.

We suggest to give us a failed status code (anything but 2xx) so that we consider the webhook delivery as failed, and we will retry again.

When we know more about this issue, we will inform you.
Posted Sep 10, 2024 - 15:02 CEST
This incident affected: Returnless (API).