Increase in shipment announcement failures
Incident Report for Returnless
Resolved
The problem is limited to shipments created through DPD that contain an incorrect address. We are investigating the issue with the carrier but are closing this report due to the limited scope of the problem.
Posted Sep 13, 2024 - 08:16 CEST
Investigating
We are seeing an increase in the amount of shipment announcement failures. You may see shipment label creation fail. Retrying the label creation could result in a success. We are investigating this issue.
Posted Sep 12, 2024 - 13:16 CEST
This incident affected: Shipping integrations (BPost, DHL eCommerce, DPD Benelux, DPD Germany, DHL Paket, GLS DE/AT/BE/FR, GLS NL, Monta, PostNL, PostNL (Belgium), QLS, Sendcloud, UPS, DPD UK).