Third-party issue: [Hermes] - Label announcement issues | Fehler bei der Ankündigung des Labels

Incident Report for Returnless

Resolved

This incident has been resolved.
Posted Feb 23, 2026 - 16:26 CET

Update

We are continuing to investigate this issue.
Posted Feb 23, 2026 - 15:42 CET

Investigating

We are currently investigating an issue preventing users from announcing labels.
Wir untersuchen derzeit ein Problem, das Benutzer daran hindert, Label anzukündigen.
Posted Feb 23, 2026 - 15:42 CET
This incident affected: Shipping integrations (Hermes).